Bot Offline
Incident Report for pep's Bot
Resolved
The bot was rewritten from JS to Python 3.6.5 and is fully functioning with new commands out there!
Posted Jan 14, 2021 - 17:15 EET
Identified
I am making a newer discord bot version on python. (https://www.python.org) It will have the same commands and other stuff.
Posted Jan 13, 2021 - 16:38 EET
This incident affected: Bot Uptime.