Bot Offline
Incident Report for pep's Bot
Resolved
Owner woke up, switched on the PC and the bot is online!
Posted Jan 09, 2021 - 09:02 EET
Identified
The bot is offline due to the owner sleeping.
Posted Jan 08, 2021 - 20:47 EET
This incident affected: Bot Uptime.