Bot Offline
Incident Report for pep's Bot
Resolved
As the owner woke up and switched on the computer, the Bot went online!
Posted Jan 08, 2021 - 07:33 EET
Identified
The bot went offline due to the owner sleeping.
Posted Jan 07, 2021 - 20:09 EET
This incident affected: Bot Uptime.